「股票公式」大智慧股票黑马线公式

导读:本文有917个文字,大小约为4KB,预计阅读时间3分钟 大智慧股票黑马线公式:VAR1:=((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27)))*(100);VAR2:=SMA(VAR1,9,1);A:SMA(VAR2,5,1),Color00FFFF;B:SMA(A,3,1),ColorFF00FF;

「股票公式」大智慧股票黑马线公式

  A:((SUM((CLOSE》OPEN),30))/(SUM((OPEN》CLOSE),30)))*(10),ColorFF00FF;

  B:((SUM((CLOSE》OPEN),120))/(SUM((OPEN》CLOSE),120)))*(10),Color00FF00;

  (((SUM((CLOSE》OPEN),120))/(SUM((OPEN》CLOSE),120)))*(10)=((SUM((CLOSE》OPEN),30))/(SUM((OPEN》CLOSE),30)))*(10)),ColorFFFFFF;

  if(cross(a,b),10,0);

  ========================

「股票公式」大智慧股票黑马线公式

  {智慧探庄 n:1 100 20 下%:1 100 5 上%:1 100 5 p:1 100 5}{参数须核对}

  VAR1:=((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27)))*(100);

  VAR2:=SMA(VAR1,9,1);

  A:SMA(VAR2,5,1),Color00FFFF;

  B:SMA(A,3,1),ColorFF00FF;

  F:(3)*(A)-(2)*(B),Color00FF00;

  趋势线:MA(CLOSE,N)-(MA(CLOSE,N))/(3),ColorFFFFFF;

  X:=((CLOSE)/(趋势线)-1)*(100);

  AA:=BETWEEN(X,下%,上%);

  智慧探庄:IF((AA》0),5,80),ColorFFFF00;

  VAR3:=(MA(WINNER(CLOSE),P))*(100);

  智慧出击:=(CROSS(VAR3,2.5))*(85);

  出击:IF((智慧出击》0),60,0),Color0000FF;

  BB:IF(((智慧出击》0) or (出击》0)),2,20),Color008000,Stick;

  ====================

  {火焰山}

  Var1:=WINNER(CLOSE)*100;

  Var2:=WINNER(CLOSE*0.9)*100;

  Var3:=WINNER(CLOSE*0.8)*100;

  Var4:=WINNER(CLOSE*0.7)*100;

  Var5:=WINNER(CLOSE*1.1)*100;

  Var6:=WINNER(CLOSE*1.2)*100;

  股价: WINNER(CLOSE)*100,color888888;

  股价上: 100-股价,colorff00ff;

  上10黄: Var5-股价,coloryellow;

  上20红: Var6-Var5,colorred;

  下10绿: 股价-Var2,color00ff00;

  下20白: Var2-Var3,colorwhite;

  Var7:=Var3-Var4;

  Var8:=Var4;

  STICKLINE(股价=股价,股价,Var5,7,0),coloryellow{red};

  STICKLINE(股价=股价,Var5,Var6,7,0),colorred{ff00ff};

  STICKLINE(股价=股价,Var2,股价,7,1),color00ff00{ffcc66};

  STICKLINE(股价=股价,Var3,Var2,7,0),colorwhite{yellow};

  STICKLINE(股价=股价,Var4,Var3,7,0),colorffcc66{00ff00};

  STICKLINE(股价=股价,0,Var4,7,0),colorblue;

  20,colorff00ff,pointdot;

  100,colorred,pointdot;

  ==========================

  {黑马炒股}

  Var1:=88;

  Var2:=68;

  Var3:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;

  Var4:=SMA(Var3,3,1);

  Var5:=SMA(Var4,3,1);

  Var6:=3*Var4-2*Var5;

  Var7:=SMA(CLOSE/HHV(HIGH,120),3,1)*100;

  Var8:=SMA(CLOSE/HHV(HIGH,120),3,1)*100;

  Var9:=Var7》 REF(Var7,20) AND Var7》 75 AND FILTER(Var7/REF(LLV(LOW,20),10)》1.18,20);

  VarA:=IF(Var7》 70 AND Var7《 75,1,0);

  黑马线: Var7,,colorblue,linethick2;

  VarB:=REF(CLOSE,1);

  VarC:=SMA(MAX(CLOSE-VarB,0),6,1)/SMA(ABS(CLOSE-VarB),6,1)*100;

  VarD:=Var7;

  顶部区:IF(Var7》 Var1,Var7,Var1),pointdot,colorffffff,linethick2;

  底部区:IF(Var8《 68,VarD,68),colorff00ff,pointdot,linethick2;

  DRAWTEXT(FILTER(VarD《 52,10),底部区,‘快买’),coloryellow;

  DRAWTEXT(Var7《 68 AND BARSLAST(CROSS(Var2,Var7))》 2 AND Var5《 30 AND CROSS(Var6,Var5),65,‘$建仓区’),coloryellow;

  DRAWTEXT(Var7》 88 AND CROSS(84,VarC),顶部区,‘风险区!’),COLORRED;

  100,colorgreen ;

黑马线股票小编总结

上述就是BOSS配资网的黑马线股票小编为您介绍关于「股票公式」大智慧股票黑马线公式的全部内容,希望对大家有所帮助,另外喜欢我们网站的可以继续关注其他的配资资质、股票行情、炒股配资栏目,记得收藏哦!

更多相关文章推荐阅读

  • 「股票公式」大智慧股票动能指标公式
  • 「股票公式」大智慧股票分时收盘公式
  • 「股票公式」大智慧股票十指金叉公式
  • 【文章标题】:「股票公式」大智慧股票黑马线公式 http://www.sandpear.com.cn/zhishi/249.html转载请注明出处

  • 您可能还会对下面的文章感兴趣: