MACD指标:MACD四种形态的选股公式「通达信」

导读:本文有300个文字,大小约为1KB,预计阅读时间1分钟 本文章由振凯炒股配资小编原创编辑;标题为:MACD指标:MACD四种形态的选股公式「通达信」,关键词:四种,公式,选股;本文主要讲述的内容是:分别是: MACD 选股 公式---二次金叉,二次翻红,DIF下破0轴及0轴附近金叉。 使用他们,再结合这价格,形态,,还怕没有好股,可挑吗?你懂的! (1)二次金叉: DIFF:=EMA(CLOSE,12)-EMA..

  4种利用MACD选股公式分别是:二次金叉,二次翻红,DIF下破0轴及0轴附近金叉。一起来看看

  (1)二次金叉:

  DIFF:=EMA(CLOSE,12)-EMA(CLOSE,26);

  DEA:=EMA(DIFF,9);

  MACD:=2*(DIFF-DEA);

  JCCOUNT:=COUNT(CROSS(DIFF,DEA),BARSLAST(DEA>=0));

  二次金叉:CROSS(DIFF,DEA) AND DEA<0 AND COUNT(JCCOUNT=2,21)=1;

  (2)二次翻红:

  DIFF:=EMA(CLOSE,12)-EMA(CLOSE,26);

  DEA:=EMA(DIFF,9);

  MACD:=2*(DIFF-DEA);

  FH1:=REF(MACD,1)

  FH2:=MACD>=0 AND COUNT(MACD>REF(MACD,1),1)=1;

  FH3:=FH1 AND FH2 AND EMA(C,13)>REF(EMA(C,13),1);

  FH4:=FH1 AND FH2 AND ABS((DIFF-DEA)/C)<0.018;

  FH5:=FH1 AND FH2 AND MACD<0.10;

  FH3 OR FH4 OR FH5;

  (3)DIF下破0轴:

  DIFF:=EMA(CLOSE,12)-EMA(CLOSE,26);

  DEA:=EMA(DIFF,9);

  MACD:=2*(DIFF-DEA);

  均线向上:=EMA(C,144)>=REF(EMA(C,144),1) AND EMA(C,233)>=REF(EMA(C,233),1);

  破0轴:均线向上 AND REF(DIFF,1)>0 AND DIFF<0;

  (4)0轴附近金叉(特别是0轴之上):

  DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);

  DEA:=EMA(DIF,9),LINETHICK1;

  CROSS(DIF,DEA) AND DEA>-0.05;

 

振凯炒股配资小编总结

上述就是BOSS配资网的振凯炒股配资小编为您介绍关于MACD指标:MACD四种形态的选股公式「通达信」的全部内容,希望对大家有所帮助,另外喜欢我们网站的可以继续关注其他的配资资质、股票行情、炒股配资栏目,记得收藏哦!

更多相关文章推荐阅读

  • 华亿财经网:为你提供最新2020股票交易手续费计算公式
  • 「清理配资」2020大盘股有哪些?选股票的步骤是什么?
  • 配资帝国:V型底是什么意思?V型底选股技巧 - 实战经验
  • DMI指标公式 DMI指标实战运用详解(收藏)
  • 【文章标题】:MACD指标:MACD四种形态的选股公式「通达信」 http://www.sandpear.com.cn/chaogu/557.html转载请注明出处

  • 您可能还会对下面的文章感兴趣: